Quantcast

This system does not support OpenGL which is needed to run Piano Booster.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

This system does not support OpenGL which is needed to run Piano Booster.

leonbravo
I'm runing piano booster in ubuntu 12.04, it's an asus.

Linux leon-N46VM 3.2.0-33-generic #52-Ubuntu SMP Thu Oct 18 16:29:15 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

I always get the message:

This system does not support OpenGL which is needed to run Piano Booster.

I installed compiz config manager and then checked, the gpl configuration which is good.

I installed jackd and fluidsynth... well, no clue what is wrong.... don't get any midi sound in the computer.

Thanks.


Loading...